Jump to content
Sign in to follow this  
ktc

No active application

Recommended Posts

I logged onto my windsor site, and it says there is no active application, does anyone else have this problem?

Share this post


Link to post
Share on other sites

Also have the same issue! It might just be because the website is so new? Maybe they're still in the process of moving things over. 

  • Like 1

Share this post


Link to post
Share on other sites
48 minutes ago, Lawyeredup1997 said:

How were you guys able to log in. When I type my username and password it says inappropriate authentication

 

I had to reset my password

Share this post


Link to post
Share on other sites

Mine says the same thing as well! It seems to be a common issue but I have sent an email out. So, ill let you guys know if I hear anything

  • Like 2

Share this post


Link to post
Share on other sites

Same here, I assume they just haven't moved the applications over from one system to the other yet. I get that there's no good time to make this move, but final paper and application season seems like it would be on the bottom of the list for opportune moments.

  • Like 1

Share this post


Link to post
Share on other sites

I emailed Windsor and they immediately emailed back with a new user name and password to get in. Reply to the original email that was sent you when you applied and say you are having trouble. The immediacy of the response makes me think it may be an automated reply. 

Share this post


Link to post
Share on other sites
22 hours ago, as22dhil said:

Mine says the same thing as well! It seems to be a common issue but I have sent an email out. So, ill let you guys know if I hear anything

So just an update for those wondering, I contacted Windsor and was told it may take some time for it to get updated. Approx 1-2 weeks ish.

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites
11 minutes ago, as22dhil said:

So just an update for those wondering, I contacted Windsor and was told it may take some time for it to get updated. Approx 1-2 weeks ish.

Thanks for the update!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

I just logged into my Uwinsite and my account has been updated! Now it says "1 active application" :)

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, han97 said:

I just logged into my Uwinsite and my account has been updated! Now it says "1 active application" :)

Mine has also been updated and now indicates that I have been referred for review. 

Share this post


Link to post
Share on other sites

I get the following error when logging in to the new site. The old site has no info regarding my app. Login Failure: 

Edited by LawyerJustice

Share this post


Link to post
Share on other sites
7 minutes ago, chrispbacon said:

Mine has also been updated and now indicates that I have been referred for review. 

are you logging into the new site with your old login info?

Share this post


Link to post
Share on other sites
1 minute ago, LawyerJustice said:

are you logging into the new site with your old login info?

I am logging into the new site student.uwindsor.ca with a reset password. 

Share this post


Link to post
Share on other sites
21 minutes ago, chrispbacon said:

Mine has also been updated and now indicates that I have been referred for review. 

 

37 minutes ago, han97 said:

I just logged into my Uwinsite and my account has been updated! Now it says "1 active application" :)

What's the status of your applications, if you don't mind me asking? I, too, now have an active application but my status says "Referred for Review." 

Same for you guys?

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, SlickRick said:

 

What's the status of your applications, if you don't mind me asking? I, too, now have an active application but my status says "Referred for Review." 

Same for you guys?

Hopefully this means that an admission decision is coming sooner rather than later! *fingers crossed*

  • Like 1

Share this post


Link to post
Share on other sites
8 minutes ago, chrispbacon said:

Hopefully this means that an admission decision is coming sooner rather than later! *fingers crossed*

Prior to the website change my status was pending or whatever, but now it says what I mentioned above, I'm not sure if I can attribute it to the website change or if my application is actually under review. I may call tomorrow to see. But indeed, fingies crossed!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...