Jump to content
Nutty

Stop "Lawstudents.ca digest" emails

Recommended Posts

Hey everyone,

I've tried changing various settings in the notifications section. Does anyone know how to stop LS.ca from sending the daily digest emails?

Thanks!

Share this post


Link to post
Share on other sites
Posted (edited)

Click on your profile name in the top right corner.

Select 'Account Settings'.

While in the Overview tab (this is where you default after the previous step) select 'Notification Settings' on the right under the Other Settings header.

Under the heading 'method to use for content I follow automatically' select 'do not send me notifications'.


Let me know if this helps!

Edit: I'm not 100% certain if this stops the digest but is just my best guess.

Edited by LegalizeRanch
  • Like 1

Share this post


Link to post
Share on other sites

I think this is right, although let me know if you still get them after changing those settings. 

Share this post


Link to post
Share on other sites

I went back and looked at my settings like LegalizeRanch said and they look good. 

'do not send me notifications' is checked and if I scroll down, all the various email notifications are unchecked.

I followed Morgan's link and it looks like even though the notifications are turned off in my account settings, each thread that I've followed has a daily notification setting turned on. I'll try turning some of those off and see what happens.

 

Share this post


Link to post
Share on other sites
12 minutes ago, Nutty said:

I went back and looked at my settings like LegalizeRanch said and they look good. 

'do not send me notifications' is checked and if I scroll down, all the various email notifications are unchecked.

I followed Morgan's link and it looks like even though the notifications are turned off in my account settings, each thread that I've followed has a daily notification setting turned on. I'll try turning some of those off and see what happens.

 

Thanks for checking. I'll check in with the software team and see if they can provide any insight as well. 

Share this post


Link to post
Share on other sites

Yes, this is super annoying. I changed my settings and have still been getting these digests.

Share this post


Link to post
Share on other sites

It appears that if you had previously selected to follow all content you posted in or reply to automatically, you need to go to http://lawstudents.ca/forums/followed/ and manually change the notification options for the content to "Do not send me notifications". In some instances, some of you may have multiple pages of content you follow, so you need to select all rows, change globally to "Do not send me notifications" and repeat for each page. I have an inquiry in with the software developers to ask if there is a better way to deal with this and will let you know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×