Jump to content
0Stan

Copying and pasting into a topic.

Recommended Posts

Hello,

 

when I try to copy and paste text from MS Word into the box to create a new topic, nothing happens (it does not appear in the box). Is there a way to accomplish this?

Share this post


Link to post
Share on other sites

What browser/OS? Can you try clicking the upper left most button in the text box (looks like a light switch) and trying again?

Share this post


Link to post
Share on other sites

As a very general suggestion, any time cutting and pasting doesn't work from any source to any source, try the following. Cut and paste into Notepad. Then cut again from Notepad and paste to source. Whatever kind of code was getting in your way, that's almost certain to strip it.

 

Hope that helps.

Share this post


Link to post
Share on other sites

As a very general suggestion, any time cutting and pasting doesn't work from any source to any source, try the following. Cut and paste into Notepad. Then cut again from Notepad and paste to source. Whatever kind of code was getting in your way, that's almost certain to strip it.

 

Hope that helps.

 

An even easier method, if the message isn't super long: Cut/paste into your browser url bar and then cut/paste from there. Works great with Chrome, no need to open Notepad or anything else.

Share this post


Link to post
Share on other sites

Old thread new question - I've been trying to cut and paste images into a post, the image will show up when I am typing the post but not on the thread once I post it - so how do I get the image into my post? 

Second - same question but for a GIF - how do I get into a post? (yes - still tech illiterate) - thanks! 

Share this post


Link to post
Share on other sites

I believe you can only paste URLs to images. If you’re trying to paste the image itself it might show up when you’re making your post but won’t when you finally commit it. 

  • Like 1

Share this post


Link to post
Share on other sites
28 minutes ago, Ryn said:

I believe you can only paste URLs to images. If you’re trying to paste the image itself it might show up when you’re making your post but won’t when you finally commit it. 

That's strange, because when a video is posted the image of the video shows up, not just the link.

Share this post


Link to post
Share on other sites
1 hour ago, epeeist said:

That's strange, because when a video is posted the image of the video shows up, not just the link.

Yeah I think we have a feature that if the URL is of a YouTube video it will embed itself. I don't think that feature's enabled for anything else.

  • Like 1

Share this post


Link to post
Share on other sites
18 minutes ago, Ryn said:

Yeah I think we have a feature that if the URL is of a YouTube video it will embed itself. I don't think that feature's enabled for anything else.

Feature = desired? :rolleyes:

Share this post


Link to post
Share on other sites

Image embedding was specifically disabled during a period where we got hit with porn spam bots. Given the nature of the community, there hasn’t really been a pent up demand to allow image embeds after it was disabled, and they do slow things down on mobile a bit when people go nuts with animated gifs and the like. If there’s a demand to allow image embeds again we probably could look at that. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×